Edit 10 May 2010: After installing OS X 10.6, Matlab 2010a works out of the box with no X11 hassle. Matlab requires X11 to be installed in Mac OS X 10.5.8 to run properly (or at least in a GUI). Although Apple ships their operating system with X11, there seems to be some problems related […]